Announcement

Collapse
No announcement yet.

miler 250dx tig .... issues ....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • miler 250dx tig .... issues ....

    i have a 2006 250dx , over a month ago welding AC it would go right to full voltage , so i did some reading and thought it might be the mother board ,i was in a hurry and didnt want to deal with a repair shop so i bought a new mother board for it {yes i installed it correctly** still the same issues . so i took it to a miller certified repair facility , after them having it for a few weeks and getting the run around i demanded to take it elsewhere they supposedly found the problem , a fualty rectifier . so i had them replace it cost like 1100.00 to TS and repair . got the welder back a few days ago 1st job was stainless didnt get to try aluminum but over the past few days it had a hard time to start like the high frequency was acting up but after a few seconds the arc would stabalize and work fine . then today i had an aluminum job , setup the machine like i always do , and BAM , same issues that i took it in for repair it will go to full voltage and through up a hlp code 1 ... for a SCR ......


    so here i am , sat evening , frusterated that i just spent that money and its not fixed , and who knows how much it will cost now ......


    anyone ever have this issue ? yes the machine is hooked up properly , yes grounds are right , etc ....

  • #2
    i should mention , it welds DC fine but has that issue with it not starting the arc right away .... best way to describe it ... it zaps for a few seconds then stabalizes .....

    Comment


    • #3
      serial # is lf410188l

      Comment


      • #4
        Originally posted by 225digger View Post
        i should mention , it welds DC fine but has that issue with it not starting the arc right away .... best way to describe it ... it zaps for a few seconds then stabalizes .....
        Not that this has anything to do with your AC issues, but have you checked/gapped the HF points?

        Comment


        • #5
          yes they where checked by me before i even replaced the mother board



          the sad thing is this machine is 2006 , but was not used until this yr when i got it , i even varified it when i bought it there was no hours on the clock ...... i had around 20-25hrs on the machine in both DC and AC bfore the issues started

          Comment

          Working...
          X