Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

The forum is currently undergoing maintenance and is in a 'read-only' mode for the time being. Sorry for the inconvenience.


  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

Argon consumption

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Argon consumption

    I'm fairly new to TIG welding. I have a Dynasty 200 that I bought a month ago along with the Miller Contractor's package with foot pedal control. When I got the welder I also got a 125 cu ft Argon cylinder. Almost all of my welding to date has been with a 1/16" electrode and a #5 cup. I've set the flow control to the recommended 15 cu ft /hour.

    I was surprised by the rate at which the Argon is disappearing so I checked the hidden menu for total arc time and number of arc starts. Total arc time is a tick over 3 hours and number of arc starts was 720. (OK, so I'm not very good yet!) I'm using the "auto" setting for post flow. I calculate that accounting for post flow time for all those arc starts plus the total arc time I should have used 60 to 70 cu ft of argon but I've used substantially more than that.

    Is it possible that the flow control gauge set is giving me more flow than is indicated? I'm using the gauge set supplied by Miller in the Contractor's package.

  • #2
    If you know how long your post flow time actually is and multiply that by the arc starts (720), it is amazing how fast a small bottle of argon will disappear...
    Last edited by Dipsomaniac; 11-14-2012, 09:03 AM. Reason: changes an "is" to an "it"

    Comment


    • #3
      Im not sure how the "auto" works but I NEVER use it. Every time i have, it was twice as long as It needed to be (on AC can't speak for DC). I don't think i have ever been higher than 8 sec. But thats just me.

      Comment


      • #4
        Sounds like you need a Smith Equipment .026" Flow Restrictor

        http://www.amazon.com/Smith-Equipmen.../dp/B0057PVV6U

        Comment


        • #5
          Just a reminder, the tank valve must be FULLY OPEN. Some valves will leak if not backseated.

          Comment


          • #6
            How much pressure did your tank start with & what are you at now? It is doubtful that your gauge is off by much if at all. Did you soap all your connections to check for leaks? 3 hrs. with 720 starts & postflow would probably use most of a 120 cu bottle. Do you have preflow also?

            Comment


            • #7
              No preflow or only .2 sec if any. Bottle started with about 2200 psi and I'm now at a bit under 500 psi. Total time is now 3 hrs 40 minutes, 767 arc starts.

              I didn't know about the possibility of a valve leak if not fully open. I'll attend to that right away!

              Thanks for the inputs.

              Comment


              • #8
                Originally posted by travisc454 View Post
                Im not sure how the "auto" works but I NEVER use it. Every time i have, it was twice as long as It needed to be (on AC can't speak for DC). I don't think i have ever been higher than 8 sec. But thats just me.
                I have no clue how to find the auto postflow either, so I also never use it. Lower the time to just where you need it. A leak check is a good idea on all the fittings. I never purge my lines when I shut down so that next day I can see if they bled out. If they did I have a leak. No leaks means the pressure still reads on the gauge at where you left it.

                Comment


                • #9
                  A quick update: I followed the good advice and did a soap bubble leak check at all fittings and found a significant leak at the fitting between gauge set and bottle valve. I have to admit that the pressure shown on the gauges would bleed down to zero within a couple of minutes of shutting off the bottle valve. Duh! I don't know why I thought that might be OK. That's stopped now.

                  Many thanks

                  Comment

                  Working...
                  X
                  Special Offers: See the latest Miller deals and promotions.