Announcement

Collapse
No announcement yet.

Brand new 350p out of the box throwing code 7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Brand new 350p out of the box throwing code 7

    Hey guys,

    I'm brand new to the site but just bought a brand new machine, 350p that's giving me code seven for input power problems.
    I've had the covers off and first thing changed setting to 230V . Tried machine on several different plugs in shop and even bright machine home and tried it here. Still no go. Checked voltage with Fluke MM and all plugs are in the 237-245 range. Any suggestions guys?

  • #2
    Is the Power cord Plug wired correctly?
    Ed Conley
    http://www.screamingbroccoli.net/
    MM252
    MM211
    Passport Plus w/Spool Gun
    TA185
    Miller 125c Plasma 120v
    O/A set
    SO 2020 Bender
    You can call me Bacchus

    Comment


    • #3
      Serial # please

      Comment


      • #4
        Sorry guys that it took so long to respond to this post. With the help of a factory tech on the phone that was very sharp in the out of box thinking area I was able to troubleshoot what was going on with this machine. My LWS had already ordered a replacement machine and I can't speak highly enough about them. Internally there was a volt sense wire that was insulated the wrong color and therefore installed in the wrong position on the relay. Got the new machine wired up and have been welding away.

        Comment


        • #5
          Sorry guys that it took so long to respond to this post. With the help of a factory tech on the phone that was very sharp in the out of box thinking area I was able to troubleshoot what was going on with this machine. My LWS had already ordered a replacement machine and I can't speak highly enough about them. Internally there was a volt sense wire that was insulated the wrong color and therefore installed in the wrong position on the relay. Got the new machine wired up and have been welding away.

          Comment

          Working...
          X