Announcement

Collapse
No announcement yet.

Syncrowave 250 TIG setup. No gas flow.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Syncrowave 250 TIG setup. No gas flow.

    Syncrowave 250 S/N KE731139
    I have owned this unit for a few years and I have just set it up for TIG welding. The unit was used when I purchased it. Up til now everything had been working fine. I have gas flow to the gas flow solenoid but can't get anything out. I opened the solenoid to see if mud-daubers had made a home in it. It was clear. Is there a way to check the solenoid operation without removing it? Am I missing something on the setup? I get an arc but no gas flow.
    Thanks for any help anyone can give.

  • #2
    Originally posted by Rushmore Alley View Post
    Syncrowave 250 S/N KE731139
    I have owned this unit for a few years and I have just set it up for TIG welding. The unit was used when I purchased it. Up til now everything had been working fine. I have gas flow to the gas flow solenoid but can't get anything out. I opened the solenoid to see if mud-daubers had made a home in it. It was clear. Is there a way to check the solenoid operation without removing it? Am I missing something on the setup? I get an arc but no gas flow.
    Thanks for any help anyone can give.
    Do you have a remote, cause the tig HF nor the gas solinoid is going to work without one.

    Comment


    • #3
      Originally posted by cruizer View Post
      Do you have a remote, cause the tig HF nor the gas solinoid is going to work without one.
      Thanks, there's my problem. I haven't purchased one yet. Thought I could do a scratch start with this unit until I was able to purchase the remote.

      Thanks for straightening me out.

      Comment

      Working...
      X