Announcement

Collapse
No announcement yet.

Miller 211 & series 100 Spool gun what a POS!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Danno
    started a topic Miller 211 & series 100 Spool gun what a POS!

    Miller 211 & series 100 Spool gun what a POS!

    Sorry for the title but I am so frustrated with Miller right now!

    A little back ground of myself and my equipment.

    I have been in the fab business now 36 years, ran just about ever machine made, stick, mig and tig. This year I got a very nice contract to build some components for our military and decided it was time to upgrade all of my welders and plasma cutter.

    I went to my local Airgas and bought the following:

    1) Miller 350P Mig with a XR pro and Mig gun
    2) Miller 350 LX Tig
    3) Miller 211 with series 100 spool gun
    4) Miller 875 Plasma

    Needless to say it was a chunk of change, but I am fine with that.

    Now then, I have fought the 350P now as long as I can and it was returned to Airgas for repair, one day it runs as bad-ass as it gets and perfect as its advertised, the next day its a PITA, thats another story.

    However the Miller Rep. did come out, did not have a clue what he was looking at and didn't even bring a hood with him! But was sure trying to sell me a new Miller welding jacket!

    Its all good thought, I have a Brand new 211 that works like a dream on steel, so I will hook up the spool-gun that I have never taken out of the box and use it while my 350P is in the shop.

    I am working on an aluminum project that is all 5086 tube and sheet. the tube 1/4" and the sheet 1/8", I take the spool gun out of the box, hook it up, try a test coupon, 1/8" sheet to 1/8" sheet in a flat fillet position, look at their little chart inside the door for a starting point, which is 5.5V/65w, **** near blew the tip off.

    All is good though, its just a starting point... So after a little adjusting I have ended up with 5.5V/100w, AND THATS ON 1/8"material!!!

    There is no way in **** MY machine could weld anything thicker.

    I tried to weld a piece of 1/8" to the 1/4" tube, it just balled right up... It has more voltage but I'm tapped out on wire speed.

    Here is what where I'm at with wire and gas:

    100% pure Argon
    DCEP
    Gas is 22 CFH
    .035 5356

    I'm **** near ready to have my local Miller dealer come pick all this crap up and refund my money!

    OK, so Rant over!

    Those of you that have this combination were are you running at for this given material thickness?

    Danno,
    Unique Metalcraft Inc.
    Last edited by Danno; 12-13-2012, 02:14 PM.

  • Danno
    replied
    Regulator

    I have had two regulators go on vacation with my 211, anyone else?

    LWS took care of both under warrantee

    Leave a comment:


  • Meltedmetal
    replied
    Would someone with a 211 give the guy in this thread the benefit of your experience with aluminum. He wants to weld 1/4" aluminum rod together. Thanks- Meltedmetal

    http://www.millerwelds.com/resources...s-aluminum-bar

    Leave a comment:


  • Danno
    replied
    Originally posted by Shark Bait View Post
    Danno: Thanks for the response. I did read you discussion in #25.

    Let me ask the question another way. Have you tried 4043 in your SM100? If so did it work OK?
    Yes it worked fine.

    Leave a comment:


  • Shark Bait
    replied
    Danno: Thanks for the response. I did read you discussion in #25.

    Let me ask the question another way. Have you tried 4043 in your SM100? If so did it work OK?

    Leave a comment:


  • Danno
    replied
    Originally posted by jeffscarstrucks View Post
    I am happy to see that Miller is still in the customer service buisines. They went above and beyond for me several years ago and I still tell every one I can about it.
    Me too

    Leave a comment:


  • jeffscarstrucks
    replied
    I am happy to see that Miller is still in the customer service buisines. They went above and beyond for me several years ago and I still tell every one I can about it.

    Leave a comment:


  • Danno
    replied
    Originally posted by Shark Bait View Post
    Danno:

    Any update on your SM100 issues?
    Hi Shark bait, yes if you look back to post #25 you will see why it did not work in my case. In a nut shell the "Miller Quote"SM100 was NEVER intended to run 5356.

    Danno

    Leave a comment:


  • Shark Bait
    replied
    Update?

    Danno:

    Any update on your SM100 issues?

    Leave a comment:


  • Steve83
    replied
    Reading this thread has me terrified to even hook up my SM100. I thought it was gonna be as easy as steel, but I've never had a moment's training (or even much WATCHING) on Al MIG. I guess I'll have to find someone to show me how overconfident I've been!

    Leave a comment:


  • wgr73
    replied
    Originally posted by kvwall View Post
    Very cool. What size is your base material?
    Sorry for the lack of checking back . 18 gauge

    Leave a comment:


  • kvwall
    replied
    Originally posted by wgr73 View Post
    KVwall,

    I have been welding Aluminum quite well!! I used 3.75v to 4v and 75 wire speed. Works wonderfully! I'm super pumped with this spoolgun!
    Very cool. What size is your base material?

    Leave a comment:


  • wgr73
    replied
    KVwall,

    I have been welding Aluminum quite well!! I used 3.75v to 4v and 75 wire speed. Works wonderfully! I'm super pumped with this spoolgun!

    Leave a comment:


  • Doughboyracer
    replied
    Originally posted by ericher69 View Post
    Any resolution to OP's problem/issue?
    Did you read post #35? Might be the same...?

    Leave a comment:


  • ericher69
    replied
    Miller 211 & series 100 Spool gun what a POS!

    Any resolution to OP's problem/issue?

    Leave a comment:

Working...
X