Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

Miller Dynasty 300DX problem, video inside.

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Miller Dynasty 300DX problem, video inside.

    Hi guys,

    I need your help about a problem I am having with my Dynasty 300DX.

    Since I bought the machine I only used it to weld stainless steel on DC mode. Today I tried welding aluminum for the first time on AC mode. When I tried to establish a weld pool it started the arc but could not develop a weld pool like there was not enough power. Amps were set to about 180 so with that amps it should melt the 1/4 inch aluminum flat bar I was trying on. Then I turned up a bit more frequency and changed ac balance, then when I tried to start an arc, it started doing a clicking noise from the lower/rear part of the machine and when I looked at the machine, the display was flickering and some of the green lights coming on and off.

    I discovered that the machine only does this when set on HF start . On Lift Arc mode it welds fine in DC mode on stainless steel, but in AC it does not start an arc no matter what settings I try.

    Here is a video of the clicking noise it is doing when on HF start when I press the pedal. It does it in DC and AC mode.

    http://s304.photobucket.com/albums/n...t=DSCN5844.mp4

    Can you please help me out? I bought the machine used and the company I bought it from assured me that the machine works perfectly.

    Before contacting the company I bought it from, what do you guys think the problem is? Has anyone experienced this problem? Any tech guys from Miller can give me their input? I come from Malta (Europe), I imported the machine from Uk. There are only couple of Miller machines on the island and I don't have anywhere I can take it to be checked out, because there is no dealer in Malta.

    Hope to hear from you guys soon,

    Thanks
    Marlon

  • #2
    Turn up the heat more. You have a foot pedal don't you. 180 amps will have you waiting to get a puddle going. You have 300 amps man. I always wonder why people are scared to turn up the amps when they have the machine that will do it.
    Also, post what your settings are. I would start with at least 225 amps (I would use 245 amps), balance 74-76 and frequency about 130hz or so. I don't like to wait for a puddle and hover around with the torch, hence higher amps for me. If you cannot get a puddle in less than three seconds then turn up the heat. Simple as that.

    Oh, and your hard starting issue, welcome to inverter technology without "blue lightning" technology. You need to scratch the tungsten on your work before pressing the pedal when this happens(not scratch start). I am so used to doing this I do it all the time.

    Here is a video for a Miller Tech expert explaining your exact situation. I still think doing this is bogus, but it is the nature of the beast. You really need to read the Dynasty process (I think it is a sticky). Not trying to be harsh here but you will eliminate a lot of grief if you just sit down and read it and maybe re-read it.
    T.J.

    Here is the vid from Andy.
    http://www.youtube.com/watch?v=U2_kWSG0RBg

    Comment


    • #3
      I think your on a set of preset preprogrammed parameters, and your not letting the machine follow them. So the machine is saying what the FXXK is going on here.

      If you got this machine used, you might want to do a machine reset.

      Comment


      • #4
        Thanks for the replies guys.

        That was my first time using the machine in AC mode. I saw some videos about a tech guy from miller explaining the machine settings so I got to know a few things first. Since it was my first time I started with 180 amps because I was not sure what was going to happen and I was sort of experimenting. The thing is now that the machine now looks like it developed a fault and is doing the clicking/flickering, if you see the video you know what I'm talking about.

        The manual for my machine is this: http://www.millerwelds.com/om/o358a_mil.pdf

        I can't find what buttons to press to do a factory preset, any help please?

        Your help will be greatly appreciated.

        Thanks
        Marlon

        Comment


        • #5
          I just bought the same model of the Dynasty 300DX. I came from a repair shop in a factory that shut down and the memory settings were locked. It explains how to lock them in the manual. Look in section 4-13. If they are locked with a code and you do not know the code contact Miller Tech and they can walk you through unlocking it by doing a 4 button reset. I had to do this to mine.This procedure is not shown in the manual. Good luck.
          Tom

          Comment


          • #6
            The machine is not locked, I can go to what ever settings I want and change anything. I put in all the factory parameter default settings copied from Dynasty 300dx manual http://www.millerwelds.com/om/o358ag_mil.pdf and the machine still acts the same.

            One thing that I wish to add is, when yesterday I switched it on, I was able to start arc on AC with HF start but after 5 sec it just shut down the arc and when I pressed the pedal again it started doing the clicking/flickering noise so I think that it has to be a fault when the machine welds on AC.

            Comment


            • #7
              Again these machines are error sensitive, so you are attempting to take this machine out of a preset parameter.

              Comment


              • #8
                I just emailed the Miller tech department for some help and also asked them how to do a factory reset on this model of Dynasty.

                Comment


                • #9
                  marton,

                  Reading several of your previous posts, I'm more inclined to question the power feeding the machine, rather than the welder itself.

                  In your previous posts, it seemed that you were not very knowledgeable about input power requirements, especially as it pertained to wire size. It seems that you installed the machine for 3 Phase power. Are you sure you've got the wiring done correctly.

                  I don't run my machines on 3 Phase, so I can't tell you whether the Dynasty will throw a fault code if you drop one leg of power.

                  Comment


                  • #10
                    SundownIII, When I first bought the machine I was not sure that the electrical supply that I had installed in my workshop was large enough to give enough juice to the tig machine. Then on the manual I found the exact measurements of wire thickness that the machine require and went to an electrical supplies store and showed him the manual and he gave me the proper wire size for the machine. I been using it on in DC mode with no trouble at all , the problem started when I tried using the machine in AC mode. The machine does not give any errors for electrical supply. The machine already came with a 3 phase plug installed, all I did was install the wall mounted plug and installed the colored wires like all my other 3 phase plugs.

                    Comment


                    • #11
                      Did you open up the plug that came with the machine and tighten all the terminals? These twist lock plugs tend to loosen off and the input cables tend to either fall our or heat up their sockets.

                      The plugs are the first thing we go after when a failed machine comes in.

                      Comment


                      • #12
                        Just came back from the workshop , checked all wiring in the breaker/switch box and in the wall mounted plug and everything checked ok. Wire colors all matched good with the diagrams and everything was tight. I even opened the plug that came with the machine, everything is nice and tight. I have a new video that I am going to post. The noise/flickering it makes on AC mode is sensitive to frequency settings, the more you add HZ the noise goes to higher pitch. The noise is comming from the bottom rear part of the machine. I will post the video as soon as I get home.

                        Comment


                        • #13
                          http://s304.photobucket.com/albums/n...t=DSCN5899.mp4

                          Here is the video I mentioned in my previous post.

                          Comment


                          • #14
                            Sorry,

                            Couldn't watch any more. Got a crick in my neck trying to view it sideways.

                            I'm still betting on one of two things:

                            1. Power issue

                            2. Headspace and timing issue (Operator). You're "pushing a lot of buttons", but do you understand what they mean/do? Early on in the video, it appeared that the upslope indicator was flashing. Sure seems to me that you're trying to do something to override a preprogrammed sequence.

                            Comment


                            • #15
                              I see you have memory 1 key pressed, these 4 memory buttons hold up 10 programs. Did you go through the programs before you fiddled with it?

                              Almost seems like your playing with the pulse functions and have the background screwed up.

                              Comment

                              Working...
                              X
                              Special Offers: See the latest Miller deals and promotions.