Announcement

Collapse
No announcement yet.

BOBCAT 225 speed soleniod testing?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BOBCAT 225 speed soleniod testing?

    Hi, New to the discusions...Have a Bobcat225 that won't idel down in RUN IDLE setting. How would I test the soleniod on it? I have a volt meter available. Thanks

  • #2
    If your meter has an Ohm setting, use it to check the solenoid coil for being open (bad) or for continuity (good). If no ohm meter, use a 12V battery and test leads to check to see if the solenoid will energize (pull in).
    MM200 w/spot controller and Spoolmatic 1
    Syncrowave 180 SD
    Bobcat 225G Plus LPG/NG w/14-pin*
    *Homemade Suitcase Wire Feeder
    *HF-251D-1
    *WC-1S & Spoolmatic 1
    PakMaster 100XL
    Marquette "Star Jet" 21-110

    Comment


    • #3
      If it will not idle down unplug one of the wires. If it idles down move on to the control board (i assume). If it does not idle down you have some thing stuck in the solenoid.
      Owner
      DW Metalworks LLC
      Miller Trailblazer 302
      Miller 8RC Feeder
      Miller Passport Plus
      Miller Dynasty 200 DX W/Coolmate 1
      Hobart Handler 135
      Hypertherm PowerMAX 30
      Smith O/A Torch Set
      Plus more tools then my wife will ever know about....

      Comment


      • #4
        Thanks guys, will try that. Geo.

        Comment


        • #5
          On the Bobcat 225, the solenoid energizes to bring the unit to low idle speed and de-energizes to increase to weld/power speed.

          If the solenoid coil proves good with the continuity check and it pulls in on the battery test, make sure there is 0 volts AC between idler control module terminals G and E with the unit running and no weld/power load on the unit.

          Confirm there is battery voltage between idler module terminals B and E with STOP/RUN/START switch in RUN/IDLE position.

          If the above checks out and there is no battery (+) voltage at idler module terminal C after 15-20 seconds with switch in RUN/IDLE position after a weld/power load is removed or after unit is first started, the idler module is bad.
          MM200 w/spot controller and Spoolmatic 1
          Syncrowave 180 SD
          Bobcat 225G Plus LPG/NG w/14-pin*
          *Homemade Suitcase Wire Feeder
          *HF-251D-1
          *WC-1S & Spoolmatic 1
          PakMaster 100XL
          Marquette "Star Jet" 21-110

          Comment


          • #6
            Also check to make sure that the plunger rod isn't bottomed out inside the solenoid. Sometimes the vibration on the engine will cause the bolts holding the solenoid to come loose and first time it tries to kick down, the solenoid will pull toward the plunger instead of the opposite.

            Comment


            • #7
              Thanks gents! By the way the soleniod checks out good. Reads 2.51 ohms. both ways. Where is the idler modual located? Is it the same as the idle run switch? And if possible where are the circut boards located? Thanks Newby here...

              Comment


              • #8
                Idle control module is under the cowling on the back of the control panel. It's a red box with spade terminals on it.

                Comment


                • #9
                  Depending on the unit's year of manufacture, the idle control module may be here. . .
                  Click image for larger version

Name:	Bobcat 225G Plus 004a.jpg
Views:	1
Size:	74.6 KB
ID:	511641

                  . . . or here.
                  Click image for larger version

Name:	IMG_3760a.jpg
Views:	1
Size:	46.4 KB
ID:	511642
                  MM200 w/spot controller and Spoolmatic 1
                  Syncrowave 180 SD
                  Bobcat 225G Plus LPG/NG w/14-pin*
                  *Homemade Suitcase Wire Feeder
                  *HF-251D-1
                  *WC-1S & Spoolmatic 1
                  PakMaster 100XL
                  Marquette "Star Jet" 21-110

                  Comment


                  • #10
                    Yup, It turned out to be a bad soleniod. Purrs like a Kitten now! Thankyou Geo.

                    Comment


                    • #11
                      I got a 225G yesterday with same problem. Wont go to high speed under load when on turtle. Runs fine if left on rabbit.
                      Duane, I did all these checks and everything checks good except on the ICM, pins G-E measured 2.5mvAC no load. I know you say 0 vac so does 2.5mv mean its bad?
                      Also where to buy the icm if it is bad. M4less wants $236. Seems a little high to me?
                      Thanks to all for giving this info

                      Comment


                      • #12
                        Btw, pin D on my ICM does not have anything on it. Is that normal?

                        Comment


                        • #13
                          Yes, normal. Terminal D isn't used on the Bobcat.
                          MM200 w/spot controller and Spoolmatic 1
                          Syncrowave 180 SD
                          Bobcat 225G Plus LPG/NG w/14-pin*
                          *Homemade Suitcase Wire Feeder
                          *HF-251D-1
                          *WC-1S & Spoolmatic 1
                          PakMaster 100XL
                          Marquette "Star Jet" 21-110

                          Comment

                          Working...
                          X