Announcement

Collapse
No announcement yet.

MM211 - Drive Roll not turning, no wire feed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MM211 - Drive Roll not turning, no wire feed

    I went to reweld a 16 ga. hinge on a storage box on my dump trialer today with my 8 month old MM211. I could not get the trailer close enough to the garage to use 220V on it so for the first time I put the 110V adapter on the welder.

    When I went to weld I had no wire feed. I checked the voltage and it was OK, brought the welder back into the garage took the 110V adapter off and plugged it into 220V with the same results.

    I have the door open, the fan is on, when I pull the trigger I can hear the solenoid for the gas open, gas is flowing but the drive wheel is not turning with or without the Pressure Adjustment Knob engaged. No matter what I do the Drive Wheel does not turn.

    The wire is free in the Gun Conduit Cable, I can pull it with my bare hand when the pressure roller is disengaged.

    It is Sunday and of course my dealer is closed. Does anyone have any troubleshooting ideas for me? The welder worked perfectly the last time I used it.

  • #2
    Not familar with that particular machine, but....Is there a fuse?..A jog control? the trigger switch not making contact....?Good Luck..

    Comment


    • #3
      OK guys, I feel like an idiot!

      I took a lunch break, then looked in the Owner's Manual again and as I was thumbing through the pages I see a front panel contols page...I see the switch to switch between MIG and Spool Gun. I hurried out to the garage and sure enough, when I moved the welder outside this switch must have been flipped and it was in the Spool Gun Mode.

      I flipped the switch back to MIG and everything is normal.

      I sure as **** will not make that mistake again!

      All you guys can relax now, I get the "Idiot for the Day" award. Carry on.

      Comment


      • #4
        Originally posted by Harley Monster View Post
        OK guys, I feel like an idiot!

        I took a lunch break, then looked in the Owner's Manual again and as I was thumbing through the pages I see a front panel contols page...I see the switch to switch between MIG and Spool Gun. I hurried out to the garage and sure enough, when I moved the welder outside this switch must have been flipped and it was in the Spool Gun Mode.

        I flipped the switch back to MIG and everything is normal.

        I sure as **** will not make that mistake again!

        All you guys can relax now, I get the "Idiot for the Day" award. Carry on.
        Harley, Don't feel bad, as I think many of us have done the same thing !

        ........... Norm
        - Arcair- K 4000 CAC.
        - LN - 25
        - Lincoln Ranger 8
        -DeWalt Compressor

        www.normsmobilewelding.blogspot.com

        Comment


        • #5
          Good Deal, and you didn't even loose to much time.

          How did you think the 211 ran on 110?

          Miller 211 A.S. and Spoolmate 100
          Stickmate LX 235 AC / 160 DC.
          Clarke 180 EN Just in case
          Spectrum 375 X-Treme.
          O/A Medium Radnor Torch, Large Victor Torch.
          Milwaukee 14" Chop Saw.
          4 x 6 Horizontal Band Saw.
          Rockworth 80 Gallon 2 Stage 16 SCFM @ 175 PSI , 15 SCFM @ 90 PSI.
          Jackson Passive shade #5 for the plasma.
          I almost forgot the Hobart XVP AD Hood.


          Projects and Misc Albums
          http://picasaweb.google.com/keesfriend Feel Free to Have a Look ( Just keep in mind I am an amateur )

          Comment


          • #6
            Well Tom, good power spoils ya!

            I was quite a ways from my garage and was using a longer than recommended extension cord so I don't know if it was fair to compare, it was also a bit windy.

            It seem to have a bit of a problem getting the arc started but once it got started it seemed to weld OK.

            I will have to try it again under more favorable circumstances.

            I see you have a 211, what is your impression of 110?

            Comment


            • #7
              Yep, been there done that

              I have a 211 and had the same thing happen, I cleaned the front of the welder and flipped the switch to spool gun. I am glad we both found the switch before going to the dealer and feeling silly.

              Love the 211, it is my first forray into welding and it is a great machine to learn on.

              Mark

              Comment


              • #8
                Rusty,

                You are very fortunate to be learning on a MM211, this machine is a real sweetheart.

                Comment

                Working...
                X