Announcement

Collapse
No announcement yet.

Argon loss

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Argon loss

    I have recentlt purchased a diversion 180 and love it so far. My question is it seems once I shut my bottle off when done useing a day or two later it has bleed down to zero. I have already soaped everything from bottle to the back of welder where the line goes in and found nothing. I dont feel as only being a couple months old I should have to open it up to look for a leak nor do i want to void my warranty. I would think if i had a leak at my torch obviousely it must be going through the machine first no????? love the machine a little irritated at this situation though as we all know the argon does not come cheap, any input would be great thanks, Eric

  • #2
    Sorry guys thought i was still in discussion forum, if someone could relocate there for me would be much appreciated, Eric

    Comment


    • #3
      Originally posted by three turbos View Post
      Sorry guys thought i was still in discussion forum, if someone could relocate there for me would be much appreciated, Eric
      Sorry i can't move it but just copy and paste your orig post to the discussion forum and i will delete this one...Bob
      Bob Wright

      Spool Gun conversion. How To Do It. Below.
      http://www.millerwelds.com/resources...php?albumid=48

      Comment


      • #4
        Argon loss

        I had a similar issue and found a bad connection between the tank and regulator. To resolve I tightened with a large adjustable wrench to more or less mash or form a better fit.

        Comment

        Working...
        X